summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xauth/xauth-1.0.3.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.0.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.0.3.ebuild b/x11-apps/xauth/xauth-1.0.3.ebuild
new file mode 100644
index 000000000000..bcb2c232c6c8
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.3.ebuild,v 1.1 2008/03/10 01:55:38 dberkholz Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X authority file utility"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable ipv6)"