summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/pathod/pathod-0.9.1.ebuild')
-rw-r--r--www-servers/pathod/pathod-0.9.1.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/www-servers/pathod/pathod-0.9.1.ebuild b/www-servers/pathod/pathod-0.9.1.ebuild
deleted file mode 100644
index feb3d5d2f44c..000000000000
--- a/www-servers/pathod/pathod-0.9.1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/pathod/pathod-0.9.1.ebuild,v 1.3 2013/06/23 22:29:02 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
-
-inherit distutils-r1
-
-DESCRIPTION="A collection of pathological tools for testing and torturing HTTP clients and servers"
-HOMEPAGE="http://pathod.net/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">=dev-python/netlib-${PV}[${PYTHON_USEDEP}]
- >=dev-python/requests-1.1.0[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-RESTRICT="test"
-
-python_test() {
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}