summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild')
-rw-r--r--sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild b/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild
index 63e436d9f4f0..c91992fa2fa6 100644
--- a/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild
+++ b/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild,v 1.9 2003/03/24 23:34:01 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/linux-headers/linux-headers-2.4.18-r1.ebuild,v 1.10 2003/09/07 07:26:01 msterret Exp $
#OKV=original kernel version, KV=patched kernel version. They can be the same.
#we use this next variable to avoid duplicating stuff on cvs
@@ -25,7 +25,7 @@ if [ -z "$KERNEL_ARCH" ]
then
KERNEL_ARCH=`uname -m |\
sed -e s/[i]*.86/i386/ -e s/sun4u/sparc64/ -e s/arm.*/arm/ -e s/sa110/arm/`
-fi
+fi
if [ $PN = "linux-sources" ] && [ -z "`use build`" ]
then
@@ -46,7 +46,7 @@ src_unpack() {
unpack linux-${OKV}.tar.bz2
mv linux linux-${KV} || die
cd ${S}
-
+
#sometimes we have icky kernel symbols; this seems to get rid of them
make mrproper || die
@@ -69,7 +69,7 @@ src_unpack() {
src_compile() {
if [ "$PN" = "linux-headers" ]
then
- yes "" | make oldconfig
+ yes "" | make oldconfig
echo "Ignore any errors from the yes command above."
fi
}
@@ -113,7 +113,7 @@ src_install() {
}
pkg_preinst() {
- if [ "$PN" = "linux-headers" ]
+ if [ "$PN" = "linux-headers" ]
then
[ -L ${ROOT}usr/include/linux ] && rm ${ROOT}usr/include/linux
[ -L ${ROOT}usr/include/asm ] && rm ${ROOT}usr/include/asm