summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild')
-rw-r--r--sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild b/sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild
new file mode 100644
index 000000000000..9f9c9432882f
--- /dev/null
+++ b/sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-firmware/iwl2000-ucode/iwl2000-ucode-18.168.6.1.ebuild,v 1.1 2012/10/03 19:30:13 vapier Exp $
+
+MY_PN=${PN/iwl/iwlwifi-}
+
+DESCRIPTION="Intel (R) Wireless WiFi Advanced N 2030 ucode"
+HOMEPAGE="http://intellinuxwireless.org/?p=iwlwifi"
+SRC_URI="http://intellinuxwireless.org/iwlwifi/downloads/${MY_PN}-${PV}.tgz"
+
+LICENSE="ipw3945"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /lib/firmware
+ doins iwlwifi-2000-6.ucode
+
+ dodoc README*
+}