summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/CGI/CGI-3.49.ebuild')
-rw-r--r--perl-core/CGI/CGI-3.49.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/perl-core/CGI/CGI-3.49.ebuild b/perl-core/CGI/CGI-3.49.ebuild
new file mode 100644
index 000000000000..00bfcecd39ce
--- /dev/null
+++ b/perl-core/CGI/CGI-3.49.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.49.ebuild,v 1.1 2010/02/07 13:37:00 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=LDS
+MY_PN=${PN}.pm
+MY_P=${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Simple Common Gateway Interface Class"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+#DEPEND="dev-lang/perl"
+# dev-perl/FCGI" #236921
+
+SRC_TEST="do"