summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/vnc/vnc-3.3.5.ebuild')
-rw-r--r--net-misc/vnc/vnc-3.3.5.ebuild63
1 files changed, 0 insertions, 63 deletions
diff --git a/net-misc/vnc/vnc-3.3.5.ebuild b/net-misc/vnc/vnc-3.3.5.ebuild
deleted file mode 100644
index 500a73532612..000000000000
--- a/net-misc/vnc/vnc-3.3.5.ebuild
+++ /dev/null
@@ -1,63 +0,0 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/vnc/vnc-3.3.5.ebuild,v 1.7 2003/09/05 22:01:49 msterret Exp $
-
-IUSE="java tcpd"
-
-MY_P="${P}-unixsrc"
-
-DESCRIPTION="Remote desktop viewer display system"
-HOMEPAGE="http://www.realvnc.com/"
-
-SRC_URI="http://www.realvnc.com/dist/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86 -sparc -ppc"
-
-DEPEND="tcpd? ( sys-apps/tcp-wrappers )"
-RDEPEND="java? ( virtual/jre )"
-
-S="${WORKDIR}/${MY_P}"
-
-src_compile() {
-
- export CXX="g++"
-
- econf || die "./configure failed"
-
- make
-
- cd Xvnc
- if use tcpd
- then
- make \
- EXTRA_LIBRARIES="-lwrap -lnss_nis" \
- CDEBUGFLAGS="${CFLAGS}" \
- World || die
- else
- make \
- CDEBUGFLAGS="${CFLAGS}" \
- World || die
- fi
-
-}
-
-src_install () {
-
- dodir /usr/bin /usr/share/man/man1
-
- ./vncinstall ${D}/usr/bin ${D}/usr/share/man || die
-
- if use java
- then
- cd ${S}/classes
- insinto /usr/share/vnc/classes
- doins *.class *.jar *.vnc
- fi
-
- cd ${S}
- dodoc LICENCE.TXT README
-
-}
-