summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gupnp-av')
-rw-r--r--net-libs/gupnp-av/gupnp-av-0.2.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-libs/gupnp-av/gupnp-av-0.2.1.ebuild b/net-libs/gupnp-av/gupnp-av-0.2.1.ebuild
new file mode 100644
index 000000000000..e3ecfa21e06b
--- /dev/null
+++ b/net-libs/gupnp-av/gupnp-av-0.2.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-av/gupnp-av-0.2.1.ebuild,v 1.1 2008/10/28 21:42:29 tester Exp $
+
+DESCRIPTION="a small utility library that aims to ease the handling UPnP A/V profiles."
+HOMEPAGE="http://gupnp.org"
+SRC_URI="http://gupnp.org/sources/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2
+ >=net-libs/gupnp-0.10"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf --disable-dependency-tracking --disable-gtk-doc
+ emake || die "emake failed."
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS README
+}