summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/qlcr')
-rw-r--r--net-dialup/qlcr/qlcr-0.4.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild b/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild
index 0b2d6ebbc6d8..6bbddc8b522a 100644
--- a/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild
+++ b/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild,v 1.1 2008/01/07 14:22:28 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/qlcr/qlcr-0.4.1-r1.ebuild,v 1.2 2008/01/07 14:25:57 mrness Exp $
inherit eutils kde-functions
@@ -19,14 +19,14 @@ DEPEND="$(qt_min_version 3.3)
net-misc/wget"
RDEPEND="${DEPEND}"
-src_unpack() {
+src_unpack() {
unpack ${A}
cd "${S}"
# use a different provider file since the original one is no longer available
epatch "${FILESDIR}/${P}-providerfileurl.patch"
# reduce font size to 8 pts
- sed --in-place "s:<pointsize>9:<pointsize>8:" ${S}/src/lcr.ui || die "sed failed"
+ sed --in-place "s:<pointsize>9:<pointsize>8:" "${S}"/src/lcr.ui || die "sed failed"
}
src_compile() {