summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/fontforge/files/fontforge-20071210-parallel-build.patch')
-rw-r--r--media-gfx/fontforge/files/fontforge-20071210-parallel-build.patch34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-gfx/fontforge/files/fontforge-20071210-parallel-build.patch b/media-gfx/fontforge/files/fontforge-20071210-parallel-build.patch
new file mode 100644
index 000000000000..be9eb97a7b06
--- /dev/null
+++ b/media-gfx/fontforge/files/fontforge-20071210-parallel-build.patch
@@ -0,0 +1,34 @@
+Fix parallel build issues in fontforge.
+http://bugs.gentoo.org/202019
+2007-12-12 Martin von Gagern
+
+--- fontforge-20071210/Makefile.dynamic.in
++++ fontforge-20071210/Makefile.dynamic.in
+@@ -26,10 +26,10 @@
+ libgunicode:
+ ( cd Unicode ; $(MAKE) )
+
+-libgutils:
++libgutils: libgunicode
+ ( cd gutils ; $(MAKE) )
+
+-libgdraw:
++libgdraw: libgunicode libgutils
+ ( cd gdraw ; $(MAKE) )
+
+ pos:
+--- fontforge-20071210/Makefile.static.in
++++ fontforge-20071210/Makefile.static.in
+@@ -24,10 +24,10 @@
+ libgunicode:
+ ( cd Unicode ; $(MAKE) )
+
+-libgutils:
++libgutils: libgunicode
+ ( cd gutils ; $(MAKE) )
+
+-libgdraw:
++libgdraw: libgunicode libgutils
+ ( cd gdraw ; $(MAKE) )
+
+ pos: