summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild')
-rw-r--r--mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild b/mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild
new file mode 100644
index 000000000000..bb64fad0e9f0
--- /dev/null
+++ b/mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-pgpinline/sylpheed-claws-pgpinline-0.5.ebuild,v 1.1 2004/12/14 06:42:13 genone Exp $
+
+MY_P="${P##sylpheed-claws-}"
+
+DESCRIPTION="Plugin for sylpheed-claws to support mails with inline pgp signatures"
+HOMEPAGE="http://sylpheed-claws.sourceforge.net"
+SRC_URI="http://sylpheed-claws.sourceforge.net/downloads/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64 ~alpha"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-0.9.12b-r1
+ =app-crypt/gpgme-0.3.14-r1"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ export GPGME_CONFIG=${ROOT}/usr/bin/gpgme3-config
+
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+}