summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/pykde4/ChangeLog5
-rw-r--r--kde-base/pykde4/pykde4-4.9.3.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/kde-base/pykde4/ChangeLog b/kde-base/pykde4/ChangeLog
index bc101330b246..65d511dd161c 100644
--- a/kde-base/pykde4/ChangeLog
+++ b/kde-base/pykde4/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for kde-base/pykde4
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/ChangeLog,v 1.186 2012/11/30 16:44:35 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/ChangeLog,v 1.187 2012/12/03 00:51:29 zmedico Exp $
+
+ 03 Dec 2012; Zac Medico <zmedico@gentoo.org> pykde4-4.9.3.ebuild:
+ Apply fix for bug #445668 by Niko Böckerman <niko.bockerman@gmail.com>.
30 Nov 2012; <ago@gentoo.org> pykde4-4.9.3.ebuild:
Stable for ppc, wrt bug #442394
diff --git a/kde-base/pykde4/pykde4-4.9.3.ebuild b/kde-base/pykde4/pykde4-4.9.3.ebuild
index e77290a03afe..de32d1adea93 100644
--- a/kde-base/pykde4/pykde4-4.9.3.ebuild
+++ b/kde-base/pykde4/pykde4-4.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.9.3.ebuild,v 1.4 2012/11/30 16:44:35 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.9.3.ebuild,v 1.5 2012/12/03 00:51:29 zmedico Exp $
EAPI=4
@@ -78,7 +78,7 @@ src_configure() {
$(cmake-utils_use_with semantic-desktop KdepimLibs)
-DPYTHON_EXECUTABLE=$(PYTHON -a)
)
- local CMAKE_BUILD_DIR=${S}_build-${PYTHON_ABI}
+ local BUILD_DIR=${S}_build-${PYTHON_ABI}
kde4-base_src_configure
}
@@ -92,7 +92,7 @@ echo_and_run() {
src_compile() {
compilation() {
- local CMAKE_BUILD_DIR=${S}_build-${PYTHON_ABI}
+ local BUILD_DIR=${S}_build-${PYTHON_ABI}
kde4-base_src_compile
}
python_execute_function compilation