summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/qyoto/qyoto-4.10.5.ebuild')
-rw-r--r--kde-base/qyoto/qyoto-4.10.5.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/kde-base/qyoto/qyoto-4.10.5.ebuild b/kde-base/qyoto/qyoto-4.10.5.ebuild
deleted file mode 100644
index fea6f72a211f..000000000000
--- a/kde-base/qyoto/qyoto-4.10.5.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/qyoto/qyoto-4.10.5.ebuild,v 1.4 2013/07/30 10:41:36 ago Exp $
-
-EAPI=5
-
-KDE_REQUIRED="never"
-inherit mono-env kde4-base
-
-DESCRIPTION="C# bindings for Qt"
-KEYWORDS="amd64 ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="debug +phonon qscintilla webkit"
-
-DEPEND="
- dev-lang/mono
- $(add_kdebase_dep smokeqt 'opengl,phonon?,qscintilla?,webkit?')
-"
-RDEPEND="${DEPEND}"
-
-# Split from kdebindings-csharp in 4.7
-add_blocker kdebindings-csharp
-
-pkg_setup() {
- mono-env_pkg_setup
- kde4-base_pkg_setup
-}
-
-src_configure() {
- local mycmakeargs=(
- $(cmake-utils_use_with phonon)
- $(cmake-utils_use_disable qscintilla QScintilla)
- $(cmake-utils_use_disable webkit QtWebKit)
- )
- kde4-base_src_configure
-}