summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/parley/parley-4.4.4.ebuild')
-rw-r--r--kde-base/parley/parley-4.4.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.4.4.ebuild b/kde-base/parley/parley-4.4.4.ebuild
new file mode 100644
index 000000000000..d460e0cacebe
--- /dev/null
+++ b/kde-base/parley/parley-4.4.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/parley/parley-4.4.4.ebuild,v 1.1 2010/06/06 14:41:37 scarabeus Exp $
+
+EAPI="3"
+
+KMNAME="kdeedu"
+inherit kde4-meta
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook +plasma"
+
+DEPEND="
+ $(add_kdebase_dep libkdeedu)
+"
+RDEPEND="${DEPEND}
+ $(add_kdebase_dep kvtml-data)
+"
+
+KMEXTRACTONLY="
+ libkdeedu/keduvocdocument
+"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with plasma)
+ )
+
+ kde4-meta_src_configure
+}