summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ktalkd/ktalkd-3.5.10.ebuild')
-rw-r--r--kde-base/ktalkd/ktalkd-3.5.10.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/ktalkd/ktalkd-3.5.10.ebuild b/kde-base/ktalkd/ktalkd-3.5.10.ebuild
new file mode 100644
index 000000000000..045f2ce8636e
--- /dev/null
+++ b/kde-base/ktalkd/ktalkd-3.5.10.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ktalkd/ktalkd-3.5.10.ebuild,v 1.1 2008/09/13 23:59:57 carlo Exp $
+
+KMNAME=kdenetwork
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE talk daemon"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility"
+KMEXTRA="doc/kcontrol/kcmktalkd"
+
+RDEPEND="|| ( net-misc/netkit-talk net-misc/ytalk sys-freebsd/freebsd-ubin )"
+
+pkg_postinst() {
+ kde_pkg_postinst
+
+ if has_version net-misc/ytalk ; then
+ elog "To use net-misc/ytalk as your local network chat program, please"
+ elog "configure your system accordingly, either via the KDE control center"
+ elog "or by calling \"kcmshell kcmktalkd\" on the command line."
+ fi
+}