summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katepart/katepart-4.12.2.ebuild')
-rw-r--r--kde-base/katepart/katepart-4.12.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/katepart/katepart-4.12.2.ebuild b/kde-base/katepart/katepart-4.12.2.ebuild
new file mode 100644
index 000000000000..cc27e35b6ccf
--- /dev/null
+++ b/kde-base/katepart/katepart-4.12.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/katepart/katepart-4.12.2.ebuild,v 1.1 2014/02/06 23:20:15 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kate"
+KMMODULE="part"
+inherit kde4-meta
+
+DESCRIPTION="KDE Editor KPart"
+HOMEPAGE+=" http://kate-editor.org/about-katepart/"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# bug 392993
+
+KMEXTRA="
+ addons/ktexteditor
+"
+
+src_configure() {
+ local mycmakeargs=(
+ "-DKDE4_BUILD_TESTS=OFF"
+ )
+
+ kde4-meta_src_configure
+}