summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/granatier/granatier-4.4.4.ebuild')
-rw-r--r--kde-base/granatier/granatier-4.4.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/granatier/granatier-4.4.4.ebuild b/kde-base/granatier/granatier-4.4.4.ebuild
new file mode 100644
index 000000000000..0d954f2c6bf8
--- /dev/null
+++ b/kde-base/granatier/granatier-4.4.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/granatier/granatier-4.4.4.ebuild,v 1.1 2010/06/06 14:42:10 scarabeus Exp $
+
+EAPI="3"
+
+KMNAME="kdegames"
+inherit kde4-meta
+
+DESCRIPTION="KDE Bomberman game"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook gluon"
+
+DEPEND="
+ gluon? ( media-libs/gluon )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs+="
+ $(cmake-utils_use_with gluon)
+ "
+
+ kde4-meta_src_configure
+}