summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/libgda')
-rw-r--r--gnome-extra/libgda/Manifest14
-rw-r--r--gnome-extra/libgda/libgda-0.12.1.ebuild22
-rw-r--r--gnome-extra/libgda/libgda-0.2.95-r1.ebuild6
-rw-r--r--gnome-extra/libgda/libgda-0.2.96-r2.ebuild6
-rw-r--r--gnome-extra/libgda/libgda-0.90.0.ebuild22
-rw-r--r--gnome-extra/libgda/libgda-0.91.0.ebuild20
6 files changed, 45 insertions, 45 deletions
diff --git a/gnome-extra/libgda/Manifest b/gnome-extra/libgda/Manifest
index 806da3c135c5..6c3bd026dde2 100644
--- a/gnome-extra/libgda/Manifest
+++ b/gnome-extra/libgda/Manifest
@@ -1,13 +1,13 @@
-MD5 82a238914314c7c7d2c197ea2f499be1 libgda-0.90.0.ebuild 2625
-MD5 8f9f7b7c7813c4a410bdabf61cb18ddb libgda-0.2.96-r2.ebuild 3513
-MD5 067794531a44964e1da860622e1c8daf libgda-0.12.1.ebuild 2624
-MD5 0935218ac73c7ef385567e5811cb68a6 libgda-0.91.0.ebuild 2548
-MD5 5ab82f7dadae03ca71999d11372c5569 libgda-0.2.95-r1.ebuild 3309
MD5 16e3018596bbc35657220d03b04797c1 ChangeLog 4017
+MD5 c8c8dec2ab198104b2ca252ca1dfc19a libgda-0.2.95-r1.ebuild 3308
+MD5 e50277bb088ddfa039dfa65ecb8eb93e libgda-0.2.96-r2.ebuild 3512
MD5 03ad2e6c4ab41244af1015a8bbb0b39f metadata.xml 158
+MD5 14eba9ff28649c6500cf7b7fa8bddf87 libgda-0.90.0.ebuild 2616
+MD5 bf46eba2db62ebab6ed600b73468c1f4 libgda-0.12.1.ebuild 2615
+MD5 7f7b2e07f946b1adda4a9f2bf871d74b libgda-0.91.0.ebuild 2544
+MD5 96d08151726366cf97edb37406a5924e files/digest-libgda-0.90.0 66
MD5 40bbf8acf6e08a15e8e61573f6f07724 files/digest-libgda-0.2.95-r1 66
MD5 e92331f7677fcfc3e82541f08676bb32 files/digest-libgda-0.2.96-r2 66
+MD5 b25e6e812f6a42246239fb79f338c09e files/libgda-0.2.96-gentoo.patch 3345
MD5 b8ef30c01c11ee3f373d99d6173d71a9 files/digest-libgda-0.12.1 66
-MD5 96d08151726366cf97edb37406a5924e files/digest-libgda-0.90.0 66
MD5 63dee932cc061b87f2dae134b3ffe276 files/digest-libgda-0.91.0 66
-MD5 b25e6e812f6a42246239fb79f338c09e files/libgda-0.2.96-gentoo.patch 3345
diff --git a/gnome-extra/libgda/libgda-0.12.1.ebuild b/gnome-extra/libgda/libgda-0.12.1.ebuild
index a52cd7e56083..da6835cbb91a 100644
--- a/gnome-extra/libgda/libgda-0.12.1.ebuild
+++ b/gnome-extra/libgda/libgda-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.12.1.ebuild,v 1.4 2003/07/18 21:05:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.12.1.ebuild,v 1.5 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql ldap firebird freetds sqlite mdb oci8"
@@ -17,7 +17,7 @@ RDEPEND=">=gnome-base/ORBit2-2.3.91
>=gnome-base/bonobo-activation-0.7.0
>=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.23
- >=gnome-base/gconf-1.2.0
+ >=gnome-base/gconf-1.2.0
>=dev-libs/libxslt-1.0.9
>=gnome-base/gnome-vfs-2.0.0
dev-libs/popt
@@ -37,9 +37,9 @@ DEPEND=">=dev-util/pkgconfig-0.8
>=sys-devel/gettext-0.11
app-text/scrollkeeper
${RDEPEND}"
-
-# problems with parallel builds
-MAKEOPTS="${MAKEOPTS} -j1"
+
+# problems with parallel builds
+MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
@@ -48,7 +48,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
use mysql \
&& myconf="${myconf} --with-mysql=/usr" \
@@ -85,8 +85,8 @@ src_compile() {
# not in portage (http://linux.techass.com/projects/xdb/)
myconf="${myconf} --without-xbase"
myconf="${myconf} --without-msql"
-
- # closed source dbs
+
+ # closed source dbs
myconf="${myconf} --without-ibmdb2"
myconf="${myconf} --without-sybase"
use oci8 || myconf="${myconf} --without-oracle"
@@ -95,9 +95,9 @@ src_compile() {
if has_version "=sys-libs/readline-4.1*"; then
export CONFIG_TOOL_HEADERS="wrong"
fi
-
+
gnome2_src_compile ${myconf}
-
+
unset CONFIG_TOOL_HEADERS
-
+
}
diff --git a/gnome-extra/libgda/libgda-0.2.95-r1.ebuild b/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
index b039ed58d069..316f632d1aef 100644
--- a/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
+++ b/gnome-extra/libgda/libgda-0.2.95-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.95-r1.ebuild,v 1.8 2003/02/13 12:21:37 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.95-r1.ebuild,v 1.9 2003/09/06 23:52:57 msterret Exp $
IUSE="ldap odbc postgres mysql"
@@ -35,7 +35,7 @@ DEPEND="${RDEPEND}
src_compile() {
- local myconf
+ local myconf
if [ "`use mysql`" ]
then
@@ -56,7 +56,7 @@ src_compile() {
then
myconf="$myconf --with-postgres=/usr"
fi
-
+
# Wierd one, it dont detect bonobo. If someone could have a look
# and fix if i havent gotten to it yet.
# myconf="$myconf --disable-bonobotest"
diff --git a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
index 4a24b7021b35..189b70e7cc49 100644
--- a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
+++ b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.8 2003/02/13 12:21:45 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.9 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql"
@@ -47,7 +47,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
if [ "`use mysql`" ]
then
@@ -70,7 +70,7 @@ src_compile() {
then
myconf="$myconf --with-postgres=/usr"
fi
-
+
# Wierd one, it dont detect bonobo. If someone could have a look
# and fix if i havent gotten to it yet.
# myconf="$myconf --disable-bonobotest"
diff --git a/gnome-extra/libgda/libgda-0.90.0.ebuild b/gnome-extra/libgda/libgda-0.90.0.ebuild
index 30eac513b4cd..04544b28fbf4 100644
--- a/gnome-extra/libgda/libgda-0.90.0.ebuild
+++ b/gnome-extra/libgda/libgda-0.90.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.90.0.ebuild,v 1.2 2003/07/18 21:05:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.90.0.ebuild,v 1.3 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql ldap firebird freetds sqlite mdb oci8"
@@ -17,7 +17,7 @@ RDEPEND=">=gnome-base/ORBit2-2.3.91
>=gnome-base/bonobo-activation-0.7.0
>=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.23
- >=gnome-base/gconf-1.2.0
+ >=gnome-base/gconf-1.2.0
>=dev-libs/libxslt-1.0.9
>=gnome-base/gnome-vfs-2.0.0
dev-libs/popt
@@ -37,9 +37,9 @@ DEPEND=">=dev-util/pkgconfig-0.8
>=sys-devel/gettext-0.11
app-text/scrollkeeper
${RDEPEND}"
-
-# problems with parallel builds
-MAKEOPTS="${MAKEOPTS} -j1"
+
+# problems with parallel builds
+MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
@@ -48,7 +48,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
use mysql \
&& myconf="${myconf} --with-mysql=/usr" \
@@ -85,8 +85,8 @@ src_compile() {
# not in portage (http://linux.techass.com/projects/xdb/)
myconf="${myconf} --without-xbase"
myconf="${myconf} --without-msql"
-
- # closed source dbs
+
+ # closed source dbs
myconf="${myconf} --without-ibmdb2"
myconf="${myconf} --without-sybase"
use oci8 || myconf="${myconf} --without-oracle"
@@ -95,9 +95,9 @@ src_compile() {
if has_version "=sys-libs/readline-4.1*"; then
export CONFIG_TOOL_HEADERS="wrong"
fi
-
+
gnome2_src_compile ${myconf}
-
+
unset CONFIG_TOOL_HEADERS
-
+
}
diff --git a/gnome-extra/libgda/libgda-0.91.0.ebuild b/gnome-extra/libgda/libgda-0.91.0.ebuild
index 1b07334e90a5..6f1e8ccb32cf 100644
--- a/gnome-extra/libgda/libgda-0.91.0.ebuild
+++ b/gnome-extra/libgda/libgda-0.91.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.91.0.ebuild,v 1.1 2003/08/28 16:55:40 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.91.0.ebuild,v 1.2 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql ldap firebird freetds sqlite mdb oci8 doc"
@@ -35,9 +35,9 @@ DEPEND=">=dev-util/pkgconfig-0.8
${RDEPEND}"
DOCS="AUTHORS COPYING* ChangeLog INSTALL NEWS README"
-
-# problems with parallel builds
-MAKEOPTS="${MAKEOPTS} -j1"
+
+# problems with parallel builds
+MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
@@ -46,7 +46,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
use mysql \
&& myconf="${myconf} --with-mysql=/usr" \
@@ -83,8 +83,8 @@ src_compile() {
# not in portage (http://linux.techass.com/projects/xdb/)
myconf="${myconf} --without-xbase"
myconf="${myconf} --without-msql"
-
- # closed source dbs
+
+ # closed source dbs
myconf="${myconf} --without-ibmdb2"
myconf="${myconf} --without-sybase"
use oci8 || myconf="${myconf} --without-oracle"
@@ -93,9 +93,9 @@ src_compile() {
if has_version "=sys-libs/readline-4.1*"; then
export CONFIG_TOOL_HEADERS="wrong"
fi
-
+
gnome2_src_compile ${myconf}
-
+
unset CONFIG_TOOL_HEADERS
-
+
}