summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild')
-rw-r--r--gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild b/gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild
new file mode 100644
index 000000000000..16e0539290c8
--- /dev/null
+++ b/gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gconf-editor/gconf-editor-2.20.0.ebuild,v 1.1 2007/10/11 23:00:56 eva Exp $
+
+inherit gnome2
+
+DESCRIPTION="An editor to the GNOME 2 config system"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.6
+ >=gnome-base/gconf-2.10
+ >=gnome-base/libgnome-2.14
+ >=gnome-base/libgnomeui-2.6"
+DEPEND="${RDEPEND}
+ app-text/scrollkeeper
+ sys-devel/gettext
+ app-text/gnome-doc-utils
+ >=dev-util/intltool-0.35
+ >=dev-util/pkgconfig-0.19"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+pkg_setup() {
+ G2CONF="${G2CONF} --disable-scrollkeeper"
+}