summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/xfce4-dev-tools')
-rw-r--r--dev-util/xfce4-dev-tools/ChangeLog6
-rw-r--r--dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild4
-rw-r--r--dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild4
-rw-r--r--dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-util/xfce4-dev-tools/ChangeLog b/dev-util/xfce4-dev-tools/ChangeLog
index c11db5746d61..0b3b6d9bc8fa 100644
--- a/dev-util/xfce4-dev-tools/ChangeLog
+++ b/dev-util/xfce4-dev-tools/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/xfce4-dev-tools
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/ChangeLog,v 1.53 2012/04/29 09:25:45 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/ChangeLog,v 1.54 2012/05/05 02:18:51 jdhore Exp $
+
+ 05 May 2012; Jeff Horelick <jdhore@gentoo.org> xfce4-dev-tools-4.9.1.ebuild,
+ xfce4-dev-tools-4.9.2.ebuild, xfce4-dev-tools-4.10.0.ebuild:
+ dev-util/pkgconfig -> virtual/pkgconfig
*xfce4-dev-tools-4.10.0 (29 Apr 2012)
diff --git a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild
index fe3b1b12db50..4b200d2f387f 100644
--- a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild
+++ b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild,v 1.1 2012/04/29 09:25:45 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.10.0.ebuild,v 1.2 2012/05/05 02:18:51 jdhore Exp $
EAPI=4
inherit xfconf
@@ -16,7 +16,7 @@ IUSE=""
RDEPEND=">=dev-libs/glib-2.24"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
pkg_setup() {
DOCS=( AUTHORS ChangeLog HACKING NEWS README )
diff --git a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild
index f29c2167a199..de50f8874472 100644
--- a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild
+++ b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild,v 1.3 2012/03/23 21:11:11 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.1.ebuild,v 1.4 2012/05/05 02:18:51 jdhore Exp $
EAPI=4
inherit xfconf
@@ -16,7 +16,7 @@ IUSE=""
RDEPEND=">=dev-libs/glib-2.18:2"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
pkg_setup() {
DOCS=( AUTHORS ChangeLog HACKING NEWS README )
diff --git a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild
index 071e8b534158..e812ff4c9be6 100644
--- a/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild
+++ b/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild,v 1.1 2012/04/14 08:06:07 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xfce4-dev-tools/xfce4-dev-tools-4.9.2.ebuild,v 1.2 2012/05/05 02:18:51 jdhore Exp $
EAPI=4
inherit xfconf
@@ -16,7 +16,7 @@ IUSE=""
RDEPEND=">=dev-libs/glib-2.18"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
pkg_setup() {
DOCS=( AUTHORS ChangeLog HACKING NEWS README )