summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/insight/insight-6.0.ebuild')
-rw-r--r--dev-util/insight/insight-6.0.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/dev-util/insight/insight-6.0.ebuild b/dev-util/insight/insight-6.0.ebuild
index ee7b0e3fe2e1..a6a6f97e7c71 100644
--- a/dev-util/insight/insight-6.0.ebuild
+++ b/dev-util/insight/insight-6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/insight/insight-6.0.ebuild,v 1.2 2004/03/13 01:44:11 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/insight/insight-6.0.ebuild,v 1.3 2004/04/27 20:20:37 tester Exp $
IUSE="nls"
@@ -18,6 +18,13 @@ SRC_URI="ftp://sources.redhat.com/pub/gdb/releases/${P}.tar.bz2"
INSIGHTDIR="/opt/insight"
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}/gdb
+ epatch ${FILESDIR}/gdb-6.x-crash.patch
+}
+
src_compile() {
local myconf