summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ansi/ansi-1.4.3.ebuild')
-rw-r--r--dev-ruby/ansi/ansi-1.4.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/ansi/ansi-1.4.3.ebuild b/dev-ruby/ansi/ansi-1.4.3.ebuild
new file mode 100644
index 000000000000..61fada30f46b
--- /dev/null
+++ b/dev-ruby/ansi/ansi-1.4.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ansi/ansi-1.4.3.ebuild,v 1.1 2014/05/15 17:57:51 p8952 Exp $
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+RUBY_FAKEGEM_EXTRADOC="README.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="The Ruby ANSI project is collection of ANSI escape codes for Ruby"
+HOMEPAGE="https://rubyworks.github.io/ansi/"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+# Tests cause circular dependencies with dev-ruby/qed & dev-ruby/rubytest
+RESTRICT="test"