summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/websockify/websockify-0.4.1.ebuild')
-rw-r--r--dev-python/websockify/websockify-0.4.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/websockify/websockify-0.4.1.ebuild b/dev-python/websockify/websockify-0.4.1.ebuild
new file mode 100644
index 000000000000..7d9b65200b32
--- /dev/null
+++ b/dev-python/websockify/websockify-0.4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/websockify/websockify-0.4.1.ebuild,v 1.1 2013/04/10 17:34:04 prometheanfire Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python2_5 python2_6 python2_7 )
+
+inherit distutils-r1 git-2
+
+EGIT_REPO_URI="git://github.com/kanaka/${PN}.git
+https://github.com/kanaka/${PN}.git"
+EGIT_BRANCH="v0.4.1"
+
+DESCRIPTION="WebSockets support for any application/server"
+HOMEPAGE="https://github.com/kanaka/websockify"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"