summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/soappy/soappy-0.11.1.ebuild')
-rw-r--r--dev-python/soappy/soappy-0.11.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/soappy/soappy-0.11.1.ebuild b/dev-python/soappy/soappy-0.11.1.ebuild
new file mode 100644
index 000000000000..6a14e4157ac0
--- /dev/null
+++ b/dev-python/soappy/soappy-0.11.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/soappy/soappy-0.11.1.ebuild,v 1.1 2004/01/03 03:08:03 kloeri Exp $
+
+inherit distutils
+
+MY_P="SOAPpy-${PV}"
+
+DESCRIPTION="SOAP implementation for Python"
+HOMEPAGE="http://pywebsvcs.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pywebsvcs/${MY_P}.tar.gz"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND="dev-python/fpconst
+ dev-python/pyxml"
+
+S=${WORKDIR}/${MY_P}