summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/shm/shm-1.2.2.ebuild')
-rw-r--r--dev-python/shm/shm-1.2.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/shm/shm-1.2.2.ebuild b/dev-python/shm/shm-1.2.2.ebuild
new file mode 100644
index 000000000000..3b8cfdea5a9c
--- /dev/null
+++ b/dev-python/shm/shm-1.2.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/shm/shm-1.2.2.ebuild,v 1.1 2008/06/07 03:44:12 chtekk Exp $
+
+NEED_PYTHON=2.3
+
+inherit distutils
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Python modules to access System V shared memory and semaphores."
+HOMEPAGE="http://nikitathespider.com/python/${PN}/"
+SRC_URI="http://nikitathespider.com/python/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+src_install() {
+ distutils_src_install
+
+ dohtml ReadMe.html
+ insinto /usr/share/doc/${PF}
+ doins -r demo
+}