summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyxdg/pyxdg-0.25-r1.ebuild')
-rw-r--r--dev-python/pyxdg/pyxdg-0.25-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/pyxdg/pyxdg-0.25-r1.ebuild b/dev-python/pyxdg/pyxdg-0.25-r1.ebuild
index 806caabf1226..97e579fad3a3 100644
--- a/dev-python/pyxdg/pyxdg-0.25-r1.ebuild
+++ b/dev-python/pyxdg/pyxdg-0.25-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/pyxdg-0.25-r1.ebuild,v 1.2 2014/03/31 21:06:16 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/pyxdg-0.25-r1.ebuild,v 1.3 2014/09/06 10:41:07 mgorny Exp $
EAPI=5
# py3.3 removed due to nosetests
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
inherit distutils-r1
DESCRIPTION="A Python module to deal with freedesktop.org specifications"
@@ -22,6 +22,7 @@ DEPEND="test? ( dev-python/nose[${PYTHON_USEDEP}]
DOCS=( AUTHORS ChangeLog README TODO )
PATCHES=( "${FILESDIR}"/sec-patch-CVE-2014-1624.patch )
+
python_test() {
nosetests || die
}