summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-docs/python-docs-2.3.3-r1.ebuild')
-rw-r--r--dev-python/python-docs/python-docs-2.3.3-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-docs/python-docs-2.3.3-r1.ebuild b/dev-python/python-docs/python-docs-2.3.3-r1.ebuild
new file mode 100644
index 000000000000..c0df4e6c13d1
--- /dev/null
+++ b/dev-python/python-docs/python-docs-2.3.3-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.3.3-r1.ebuild,v 1.1 2004/03/29 22:43:41 kloeri Exp $
+
+DESCRIPTION="HTML documentation for Python"
+HOMEPAGE="http://www.python.org/doc/2.3/"
+SRC_URI="http://www.python.org/ftp/python/doc/${PV}/html-${PV}.tar.bz2"
+
+LICENSE="PSF-2.2"
+SLOT="2.3"
+KEYWORDS="~x86"
+
+DEPEND=""
+RDEPEND=""
+
+S=${WORKDIR}
+
+src_install() {
+ docinto html
+ cp -R ${S}/Python-Docs-${PV}/* ${D}/usr/share/doc/${PF}/html
+ dodir /etc/env.d
+ echo "PYTHONDOCS=/usr/share/doc/${PF}/html" > ${D}/etc/env.d/50python-docs
+}