summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/logilab-common/logilab-common-0.9.3.ebuild')
-rw-r--r--dev-python/logilab-common/logilab-common-0.9.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/logilab-common/logilab-common-0.9.3.ebuild b/dev-python/logilab-common/logilab-common-0.9.3.ebuild
new file mode 100644
index 000000000000..ae103bc7a3ee
--- /dev/null
+++ b/dev-python/logilab-common/logilab-common-0.9.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.9.3.ebuild,v 1.1 2005/04/14 18:17:36 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="Several modules providing low level functionality shared among some python projects developed by logilab."
+HOMEPAGE="http://www.logilab.org/projects/common/"
+SRC_URI="ftp://ftp.logilab.org/pub/common/${P#logilab-}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~s390 ~x86"
+IUSE="doc"
+
+DEPEND=""
+
+S=${WORKDIR}/${P#logilab-}
+
+PYTHON_MODNAME="logilab"
+
+src_install() {
+ distutils_src_install
+
+ if use doc; then
+ dohtml -r doc/html/*
+ fi
+}