summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/mod_php/mod_php-4.3.2-r2.ebuild')
-rw-r--r--dev-php/mod_php/mod_php-4.3.2-r2.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.2-r2.ebuild b/dev-php/mod_php/mod_php-4.3.2-r2.ebuild
index 3824e860ec1d..05767cdb3c83 100644
--- a/dev-php/mod_php/mod_php-4.3.2-r2.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.2-r2.ebuild
@@ -1,7 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r2.ebuild,v 1.4 2003/06/24 22:27:18 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r2.ebuild,v 1.5 2003/06/30 10:05:50 robbat2 Exp $
+use apache2 && PHPSAPI="apache2" || PHPSAPI="apache1"
inherit php eutils
IUSE="${IUSE} apache2"
@@ -111,6 +112,7 @@ apache2msg() {
}
pkg_postinst() {
+ php_pkg_postinst
einfo "To have Apache run php programs, please do the following:"
if [ "`use apache2`" ] ; then
apache2msg