summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild')
-rw-r--r--dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild b/dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild
new file mode 100644
index 000000000000..8d210ab9f86c
--- /dev/null
+++ b/dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Module-Implementation/Module-Implementation-0.60.0.ebuild,v 1.1 2012/02/13 14:22:41 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="Loads one of several alternate underlying implementations for a module"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Module-Runtime-0.12.0
+ dev-perl/Try-Tiny
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Test-Requires
+ dev-perl/Test-Fatal
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"
+
+SRC_TEST=do