summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libxslt/libxslt-1.1.6.ebuild')
-rw-r--r--dev-libs/libxslt/libxslt-1.1.6.ebuild18
1 files changed, 4 insertions, 14 deletions
diff --git a/dev-libs/libxslt/libxslt-1.1.6.ebuild b/dev-libs/libxslt/libxslt-1.1.6.ebuild
index 20aa4242a89a..13c9d19f41fa 100644
--- a/dev-libs/libxslt/libxslt-1.1.6.ebuild
+++ b/dev-libs/libxslt/libxslt-1.1.6.ebuild
@@ -1,15 +1,15 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxslt/libxslt-1.1.6.ebuild,v 1.6 2004/11/05 03:09:29 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxslt/libxslt-1.1.6.ebuild,v 1.7 2004/11/10 03:07:30 vapier Exp $
-inherit libtool gnome.org inherit python
+inherit libtool gnome.org python
DESCRIPTION="XSLT libraries and tools"
HOMEPAGE="http://www.xmlsoft.org/"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha arm hppa ~amd64 ~ia64 s390 ppc64"
+KEYWORDS="~alpha ~amd64 arm hppa ia64 ~mips ~ppc ppc64 s390 ~sparc ~x86"
IUSE="python"
DEPEND=">=dev-libs/libxml2-2.6.8
@@ -17,21 +17,11 @@ DEPEND=">=dev-libs/libxml2-2.6.8
src_compile() {
elibtoolize
- econf `use_with python` || die "configure failed"
+ econf $(use_with python) || die "configure failed"
emake || die "make failed"
}
src_install() {
-# make DESTDIR=${D} \
-# DOCS_DIR=/usr/share/doc/${PF}/python \
-# EXAMPLE_DIR=/usr/share/doc/${PF}/python/example \
-# BASE_DIR=/usr/share/doc \
-# DOC_MODULE=${PF} \
-# EXAMPLES_DIR=/usr/share/doc/${PF}/example \
-# TARGET_DIR=/usr/share/doc/${PF}/html \
-# install || die "install failed"
-
make DESTDIR=${D} install
-
dodoc AUTHORS ChangeLog README NEWS TODO
}