summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/jdk/jdk-1.3.0.ebuild')
-rw-r--r--dev-lang/jdk/jdk-1.3.0.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-lang/jdk/jdk-1.3.0.ebuild b/dev-lang/jdk/jdk-1.3.0.ebuild
index f0af18695ad9..fed51462595e 100644
--- a/dev-lang/jdk/jdk-1.3.0.ebuild
+++ b/dev-lang/jdk/jdk-1.3.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/jdk/jdk-1.3.0.ebuild,v 1.1 2001/01/01 17:15:54 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/jdk/jdk-1.3.0.ebuild,v 1.2 2001/01/05 03:21:55 achim Exp $
P=jdk-1.3.0
A=j2sdk-1.3.0-FCS-linux-i386.tar.bz2
@@ -20,14 +20,18 @@ src_compile() {
src_install() {
dodir /opt/jdk-${PV}
+ dodir /usr
cp -a ${S}/bin ${D}/opt/jdk-${PV}
cp -a ${S}/demo ${D}/opt/jdk-${PV}
cp -a ${S}/include ${D}/opt/jdk-${PV}
cp -a ${S}/lib ${D}/opt/jdk-${PV}
cp -a ${S}/jre ${D}/opt/jdk-${PV}
+ cp -a ${S}/man ${D}/usr
cp ${S}/src.jar ${D}/opt/jdk-${PV}
into /usr
- dodoc COPYRIGHT LICENSE README README.linux
+ dodoc COPYRIGHT LICENSE README
+ insinto /etc/env.d
+ dosins ${FILESDIR}/20jdk
docinto html
dodoc README.html
}