summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-embedded/arduino/arduino-0015-r1.ebuild')
-rw-r--r--dev-embedded/arduino/arduino-0015-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-embedded/arduino/arduino-0015-r1.ebuild b/dev-embedded/arduino/arduino-0015-r1.ebuild
index 9efa334eed42..0c195dc99c4e 100644
--- a/dev-embedded/arduino/arduino-0015-r1.ebuild
+++ b/dev-embedded/arduino/arduino-0015-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2008-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/arduino/arduino-0015-r1.ebuild,v 1.1 2009/04/18 16:50:55 nixphoeni Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/arduino/arduino-0015-r1.ebuild,v 1.2 2009/04/24 22:55:42 nixphoeni Exp $
inherit eutils
@@ -45,6 +45,7 @@ src_install() {
# get rid of libraries provided by other packages
rm -f "${D}/usr/share/${P}/lib/RXTXcomm.jar"
+ rm -f "${D}/usr/share/${P}/lib/librxtxSerial.so"
rm -f "${D}/usr/share/${P}/lib/antlr.jar"
# fix the provided arduino script to call out the right libraries