summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/gconfmm/gconfmm-2.0.1.ebuild5
-rw-r--r--dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild5
2 files changed, 4 insertions, 6 deletions
diff --git a/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild b/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
index 80e5c55d73bc..83a6a742551b 100644
--- a/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
+++ b/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild,v 1.6 2004/04/16 13:30:21 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gconfmm/gconfmm-2.0.1.ebuild,v 1.7 2004/04/16 16:00:23 lv Exp $
inherit gnome2
@@ -23,6 +23,5 @@ DOCS="AUTHORS COPYING* ChangeLog NEWS README INSTALL"
src_compile() {
use amd64 && aclocal -I scripts && automake && autoconf
- econf || die
- emake || die
+ gnome2_src_compile
}
diff --git a/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild b/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
index 3ee2624bf804..e0d2ff021845 100644
--- a/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
+++ b/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild,v 1.4 2004/04/16 13:38:11 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomecanvasmm/libgnomecanvasmm-2.0.1.ebuild,v 1.5 2004/04/16 15:57:30 lv Exp $
inherit gnome2
@@ -23,6 +23,5 @@ DOCS="AUTHORS COPYING ChangeLog NEWS README TODO INSTALL"
src_compile() {
use amd64 && aclocal -I scripts && automake && autoconf
- econf || die
- emake || die
+ gnome2_src_compile
}