summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild')
-rw-r--r--dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild b/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild
index 73d3283f90b0..1b83885d42f7 100644
--- a/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild
+++ b/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild,v 1.3 2004/05/21 14:56:29 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomemm/libgnomemm-2.6.0.ebuild,v 1.4 2004/05/30 16:17:18 kugelfang Exp $
inherit gnome2
IUSE=""
@@ -20,8 +20,10 @@ DEPEND=">=dev-util/pkgconfig-0.12.0
DOCS="AUTHORS COPYING ChangeLog NEWS README TODO"
src_compile() {
- aclocal -I scripts
- automake -c -f
- autoconf
+ if [ "${ARCH}" = "amd64" ]; then
+ aclocal -I scripts
+ automake -c -f
+ autoconf
+ fi
gnome2_src_compile
}