summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/synce-rra/synce-rra-0.8.4.ebuild')
-rw-r--r--app-pda/synce-rra/synce-rra-0.8.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-pda/synce-rra/synce-rra-0.8.4.ebuild b/app-pda/synce-rra/synce-rra-0.8.4.ebuild
new file mode 100644
index 000000000000..b3b8bd381829
--- /dev/null
+++ b/app-pda/synce-rra/synce-rra-0.8.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-rra/synce-rra-0.8.4.ebuild,v 1.1 2003/09/08 14:24:00 tad Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="gnome"
+
+DEPEND="virtual/glibc
+ >=check-0.8.2
+ >=synce-libsynce-0.3"
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D%/}" install || die
+}