summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/koshell/koshell-1.5_rc1.ebuild')
-rw-r--r--app-office/koshell/koshell-1.5_rc1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-office/koshell/koshell-1.5_rc1.ebuild b/app-office/koshell/koshell-1.5_rc1.ebuild
new file mode 100644
index 000000000000..5f9233222010
--- /dev/null
+++ b/app-office/koshell/koshell-1.5_rc1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/koshell/koshell-1.5_rc1.ebuild,v 1.1 2006/03/29 15:10:09 carlo Exp $
+
+MAXKOFFICEVER=${PV}
+KMNAME=koffice
+inherit kde-meta eutils
+
+DESCRIPTION="KOffice workspace."
+HOMEPAGE="http://www.koffice.org/"
+LICENSE="GPL-2 LGPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+KMCOPYLIB="
+ libkformula lib/kformula
+ libkofficecore lib/kofficecore
+ libkofficeui lib/kofficeui
+ libkopainter lib/kopainter
+ libkotext lib/kotext
+ libkwmf lib/kwmf
+ libkowmf lib/kwmf
+ libkstore lib/store"
+
+KMEXTRACTONLY="lib/"
+
+need-kde 3.4