summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/vmoconv/vmoconv-1.0.ebuild')
-rw-r--r--app-mobilephone/vmoconv/vmoconv-1.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-mobilephone/vmoconv/vmoconv-1.0.ebuild b/app-mobilephone/vmoconv/vmoconv-1.0.ebuild
new file mode 100644
index 000000000000..496bcd68c5a8
--- /dev/null
+++ b/app-mobilephone/vmoconv/vmoconv-1.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/vmoconv/vmoconv-1.0.ebuild,v 1.1 2005/05/14 14:59:52 mrness Exp $
+
+DESCRIPTION="A tool that converts Siemens phones VMO and VMI audio files to gsm and wav."
+HOMEPAGE="http://triq.net/obex/"
+SRC_URI="http://triq.net/obexftp/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf || die
+ # ugly workaround, otherwise make tries to build binaries before
+ # necessary .la file is built
+ cd src && make libgsm.la || die
+ cd ..
+ emake || die
+}
+
+src_install() {
+ dobin src/vmo2gsm src/gsm2vmo src/vmo2wav
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README THANKS
+}