summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/pax-utils/pax-utils-0.0.2.ebuild')
-rw-r--r--app-misc/pax-utils/pax-utils-0.0.2.ebuild21
1 files changed, 11 insertions, 10 deletions
diff --git a/app-misc/pax-utils/pax-utils-0.0.2.ebuild b/app-misc/pax-utils/pax-utils-0.0.2.ebuild
index 36242b1c4948..48286963741c 100644
--- a/app-misc/pax-utils/pax-utils-0.0.2.ebuild
+++ b/app-misc/pax-utils/pax-utils-0.0.2.ebuild
@@ -1,27 +1,28 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/pax-utils/pax-utils-0.0.2.ebuild,v 1.4 2004/06/24 22:28:33 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/pax-utils/pax-utils-0.0.2.ebuild,v 1.5 2004/06/28 04:08:05 vapier Exp $
-S=${WORKDIR}/${PN}
-
-DESCRIPTION="Various PaX related utils for ELF32, ELF64 binaries."
+DESCRIPTION="Various PaX related utils for ELF32, ELF64 binaries"
+HOMEPAGE="http://www.gentoo.org/proj/en/hardened"
SRC_URI="mirror://gentoo/pax-utils-${PV}.tar.gz
http://dev.gentoo.org/~solar/pax/pax-utils-${PV}.tar.gz
http://pageexec.virtualave.net/pax-utils-${PV}.tar.gz"
-HOMEPAGE="http://www.gentoo.org/proj/en/hardened"
-KEYWORDS="x86 sparc ~ppc ~hppa ~amd64 ~ia64"
+
LICENSE="GPL-2"
SLOT="0"
-
+KEYWORDS="x86 ~ppc sparc ~hppa ~amd64 ~ia64"
IUSE="debug"
-DEPEND="virtual/glibc"
+
+DEPEND="virtual/libc"
+
+S=${WORKDIR}/${PN}
src_compile() {
use debug && export STRIP=touch
- MAKEOPTS=-j1 emake CFLAGS="${CFLAGS}" || die
+ emake -j1 CFLAGS="${CFLAGS}" || die
}
src_install() {
- emake DESTDIR=${D} install
+ make DESTDIR=${D} install || die
dodoc README
}