summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/python-updater/python-updater-0.3.ebuild')
-rw-r--r--app-admin/python-updater/python-updater-0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-admin/python-updater/python-updater-0.3.ebuild b/app-admin/python-updater/python-updater-0.3.ebuild
new file mode 100644
index 000000000000..2830e9aa19f0
--- /dev/null
+++ b/app-admin/python-updater/python-updater-0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/python-updater/python-updater-0.3.ebuild,v 1.1 2007/10/29 17:48:32 hawking Exp $
+
+DESCRIPTION="Script used to remerge python packages when changing Python version."
+HOMEPAGE="http://www.gentoo.org/proj/en/Python"
+SRC_URI="mirror://gentoo/${P}.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND="!<dev-lang/python-2.3.6-r2
+ || ( >=sys-apps/portage-2.1.2 sys-apps/pkgcore sys-apps/paludis )"
+
+src_install()
+{
+ cd "${WORKDIR}"
+ newsbin ${P} ${PN}
+}