summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/qpage/ChangeLog5
-rw-r--r--app-admin/qpage/qpage-3.3.ebuild22
2 files changed, 15 insertions, 12 deletions
diff --git a/app-admin/qpage/ChangeLog b/app-admin/qpage/ChangeLog
index 7a28b6c91c4f..96fec9d289dc 100644
--- a/app-admin/qpage/ChangeLog
+++ b/app-admin/qpage/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-admin/qpage
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/qpage/ChangeLog,v 1.6 2006/02/25 18:16:54 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/qpage/ChangeLog,v 1.7 2006/07/10 01:48:27 chutzpah Exp $
+
+ 10 Jul 2006; Patrick McLean <chutzpah@gentoo.org> qpage-3.3.ebuild:
+ Update ebuild to use elog instead of einfo.
25 Feb 2006; Patrick McLean <chutzpah@gentoo.org> qpage-3.3.ebuild:
Stable on amd64.
diff --git a/app-admin/qpage/qpage-3.3.ebuild b/app-admin/qpage/qpage-3.3.ebuild
index 7e7d14a3b409..988c658bce57 100644
--- a/app-admin/qpage/qpage-3.3.ebuild
+++ b/app-admin/qpage/qpage-3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/qpage/qpage-3.3.ebuild,v 1.3 2006/02/25 18:16:54 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/qpage/qpage-3.3.ebuild,v 1.4 2006/07/10 01:48:27 chutzpah Exp $
inherit eutils
@@ -56,14 +56,14 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "Post-installation tasks:"
- einfo
- einfo "1. Create /etc/qpage/qpage.cf (see example.cf in that dir)."
- einfo "2. Insure that the serial port selected in qpage.cf"
- einfo " is writable by user or group daemon."
- einfo "3. Set automatic startup with rc-update add qpage default"
- einfo "4. Send mail to tomiii@qpage.org telling him how"
- einfo " you like qpage! :-)"
- einfo
+ elog
+ elog "Post-installation tasks:"
+ elog
+ elog "1. Create /etc/qpage/qpage.cf (see example.cf in that dir)."
+ elog "2. Insure that the serial port selected in qpage.cf"
+ elog " is writable by user or group daemon."
+ elog "3. Set automatic startup with rc-update add qpage default"
+ elog "4. Send mail to tomiii@qpage.org telling him how"
+ elog " you like qpage! :-)"
+ elog
}