summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-print/omni/omni-0.9.1.ebuild4
-rw-r--r--net-print/omni/omni-0.9.2.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/net-print/omni/omni-0.9.1.ebuild b/net-print/omni/omni-0.9.1.ebuild
index e7babcc33d95..8d474dc8c4bb 100644
--- a/net-print/omni/omni-0.9.1.ebuild
+++ b/net-print/omni/omni-0.9.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/omni/omni-0.9.1.ebuild,v 1.2 2005/06/07 14:59:54 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/omni/omni-0.9.1.ebuild,v 1.3 2005/07/10 15:56:12 lanius Exp $
DESCRIPTION="Omni provides support for many printers with a pluggable framework (easy to add devices)"
HOMEPAGE="http://sourceforge.net/projects/omniprint"
@@ -32,7 +32,7 @@ src_compile() {
libtoolize --copy --force
- LANG="" ./setupOmni ${myconf} || die
+ LC_ALL="" LC_NUMERIC="" LANG="" ./setupOmni ${myconf} || die
if use ppds && use cups; then
sed -i -e "s/model\/foomatic/model\/omni/g" CUPS/Makefile \
diff --git a/net-print/omni/omni-0.9.2.ebuild b/net-print/omni/omni-0.9.2.ebuild
index 085dc7928585..2ab6100eee07 100644
--- a/net-print/omni/omni-0.9.2.ebuild
+++ b/net-print/omni/omni-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/omni/omni-0.9.2.ebuild,v 1.2 2005/06/08 08:38:01 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/omni/omni-0.9.2.ebuild,v 1.3 2005/07/10 15:56:12 lanius Exp $
inherit eutils
@@ -45,7 +45,7 @@ src_compile() {
libtoolize --copy --force
- LANG="" ./setupOmni ${myconf} --disable-device-xml --enable-device-compile || die
+ LC_ALL="" LC_NUMERIC="" LANG="" ./setupOmni ${myconf} --disable-device-xml --enable-device-compile || die
if use ppds && use cups; then
sed -i -e "s/model\/foomatic/model\/omni/g" CUPS/Makefile \