summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/simplejson/ChangeLog6
-rw-r--r--dev-python/simplejson/simplejson-3.0.7.ebuild29
-rw-r--r--dev-python/simplejson/simplejson-3.1.3.ebuild28
-rw-r--r--dev-python/simplejson/simplejson-3.2.0.ebuild28
4 files changed, 5 insertions, 86 deletions
diff --git a/dev-python/simplejson/ChangeLog b/dev-python/simplejson/ChangeLog
index 7bf84e2d9786..b08d5f2783c5 100644
--- a/dev-python/simplejson/ChangeLog
+++ b/dev-python/simplejson/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/simplejson
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.116 2014/01/25 09:36:38 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.117 2014/01/25 09:38:01 radhermit Exp $
+
+ 25 Jan 2014; Tim Harder <radhermit@gentoo.org> -simplejson-3.0.7.ebuild,
+ -simplejson-3.1.3.ebuild, -simplejson-3.2.0.ebuild:
+ Remove old.
*simplejson-3.3.2 (25 Jan 2014)
diff --git a/dev-python/simplejson/simplejson-3.0.7.ebuild b/dev-python/simplejson/simplejson-3.0.7.ebuild
deleted file mode 100644
index 7d2c5c630937..000000000000
--- a/dev-python/simplejson/simplejson-3.0.7.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.0.7.ebuild,v 1.6 2013/09/05 18:46:03 mgorny Exp $
-
-EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="amd64 arm ppc ~sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE=""
-
-python_compile() {
- if [[ ${EPYTHON} == python2* ]]; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}
diff --git a/dev-python/simplejson/simplejson-3.1.3.ebuild b/dev-python/simplejson/simplejson-3.1.3.ebuild
deleted file mode 100644
index dbf7b6fb2777..000000000000
--- a/dev-python/simplejson/simplejson-3.1.3.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.1.3.ebuild,v 1.6 2013/09/05 18:46:03 mgorny Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="amd64 arm ppc ~sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-
-python_compile() {
- if [[ ${EPYTHON} == python2* ]]; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}
diff --git a/dev-python/simplejson/simplejson-3.2.0.ebuild b/dev-python/simplejson/simplejson-3.2.0.ebuild
deleted file mode 100644
index 21b62a4056c2..000000000000
--- a/dev-python/simplejson/simplejson-3.2.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.2.0.ebuild,v 1.3 2013/09/05 18:46:03 mgorny Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~hppa ~ppc ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-
-python_compile() {
- if [[ ${EPYTHON} == python2* ]]; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}