summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-leechcraft/lc-musiczombie/ChangeLog8
-rw-r--r--app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.70.ebuild24
2 files changed, 31 insertions, 1 deletions
diff --git a/app-leechcraft/lc-musiczombie/ChangeLog b/app-leechcraft/lc-musiczombie/ChangeLog
index 0fbbf1e630c1..33d3eb84d1f5 100644
--- a/app-leechcraft/lc-musiczombie/ChangeLog
+++ b/app-leechcraft/lc-musiczombie/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-leechcraft/lc-musiczombie
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-musiczombie/ChangeLog,v 1.11 2014/04/10 17:58:58 maksbotan Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-musiczombie/ChangeLog,v 1.12 2014/08/03 18:57:55 maksbotan Exp $
+
+*lc-musiczombie-0.6.70 (03 Aug 2014)
+
+ 03 Aug 2014; Maxim Koltsov <maksbotan@gentoo.org>
+ +lc-musiczombie-0.6.70.ebuild:
+ Bump LeechCraft to 0.6.70, thanks to 0xd34df00d.
*lc-musiczombie-0.6.65 (10 Apr 2014)
diff --git a/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.70.ebuild b/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.70.ebuild
new file mode 100644
index 000000000000..c850c8fe4489
--- /dev/null
+++ b/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.70.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.70.ebuild,v 1.1 2014/08/03 18:57:55 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="MusicBrainz client plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug acoustid"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ acoustid? ( media-libs/chromaprint )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs="
+ $(cmake-utils_use_with acoustid MUSICZOMBIE_CHROMAPRINT)
+ "
+ cmake-utils_src_configure
+}