summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/yaml/ChangeLog7
-rw-r--r--dev-perl/yaml/yaml-0.68.ebuild23
2 files changed, 29 insertions, 1 deletions
diff --git a/dev-perl/yaml/ChangeLog b/dev-perl/yaml/ChangeLog
index be522f9e9905..84aaddd31043 100644
--- a/dev-perl/yaml/ChangeLog
+++ b/dev-perl/yaml/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/yaml
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.65 2008/09/15 10:58:57 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.66 2008/12/08 02:42:57 robbat2 Exp $
+
+*yaml-0.68 (08 Dec 2008)
+
+ 08 Dec 2008; Robin H. Johnson <robbat2@gentoo.org> +yaml-0.68.ebuild:
+ Version bump.
15 Sep 2008; Torsten Veller <tove@gentoo.org> -yaml-0.58.ebuild,
-yaml-0.60.ebuild, -yaml-0.62.ebuild:
diff --git a/dev-perl/yaml/yaml-0.68.ebuild b/dev-perl/yaml/yaml-0.68.ebuild
new file mode 100644
index 000000000000..dc57787d90d0
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.68.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.68.ebuild,v 1.1 2008/12/08 02:42:57 robbat2 Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://search.cpan.org/dist/YAML/"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+DEPEND="dev-lang/perl"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}