summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www-misc/profile-sync-daemon/ChangeLog8
-rw-r--r--www-misc/profile-sync-daemon/profile-sync-daemon-3.14.ebuild25
2 files changed, 32 insertions, 1 deletions
diff --git a/www-misc/profile-sync-daemon/ChangeLog b/www-misc/profile-sync-daemon/ChangeLog
index 62f3eb152dce..82cac8362401 100644
--- a/www-misc/profile-sync-daemon/ChangeLog
+++ b/www-misc/profile-sync-daemon/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-misc/profile-sync-daemon
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.1 2012/09/19 18:52:56 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.2 2012/09/24 19:11:27 hasufell Exp $
+
+*profile-sync-daemon-3.14 (24 Sep 2012)
+
+ 24 Sep 2012; Julian Ospald <hasufell@gentoo.org>
+ +profile-sync-daemon-3.14.ebuild:
+ version bump
*profile-sync-daemon-3.13 (19 Sep 2012)
diff --git a/www-misc/profile-sync-daemon/profile-sync-daemon-3.14.ebuild b/www-misc/profile-sync-daemon/profile-sync-daemon-3.14.ebuild
new file mode 100644
index 000000000000..03139fed7a7a
--- /dev/null
+++ b/www-misc/profile-sync-daemon/profile-sync-daemon-3.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/profile-sync-daemon-3.14.ebuild,v 1.1 2012/09/24 19:11:27 hasufell Exp $
+
+EAPI=4
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Symlinks and syncs browser profile dirs to RAM"
+HOMEPAGE="https://wiki.archlinux.org/index.php/Profile-sync-daemon"
+SRC_URI="http://github.com/hasufell/${PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="cron"
+
+RDEPEND="
+ app-shells/bash
+ net-misc/rsync
+ cron? ( virtual/cron )"
+
+src_install() {
+ emake DESTDIR="${D}" $(usex cron "install" "install-bin install-doc install-man")
+}