summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Net-Pcap/ChangeLog7
-rw-r--r--dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild8
-rw-r--r--dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild8
-rw-r--r--dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild8
-rw-r--r--dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild8
-rw-r--r--dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild8
6 files changed, 31 insertions, 16 deletions
diff --git a/dev-perl/Net-Pcap/ChangeLog b/dev-perl/Net-Pcap/ChangeLog
index 62419674f194..95b1b707fc56 100644
--- a/dev-perl/Net-Pcap/ChangeLog
+++ b/dev-perl/Net-Pcap/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Net-Pcap
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/ChangeLog,v 1.20 2006/07/10 17:07:11 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/ChangeLog,v 1.21 2006/08/05 19:28:38 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org> Net-Pcap-0.04.ebuild,
+ Net-Pcap-0.05.ebuild, Net-Pcap-0.10.ebuild, Net-Pcap-0.11.ebuild,
+ Net-Pcap-0.12.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org> Net-Pcap-0.12.ebuild:
Mark 0.12 stable on ia64
diff --git a/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild b/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild
index 0304f484f6fd..796a3f5654a5 100644
--- a/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild
+++ b/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild,v 1.10 2006/07/04 13:39:40 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.04.ebuild,v 1.11 2006/08/05 19:28:38 mcummings Exp $
inherit perl-module
@@ -8,8 +8,10 @@ DESCRIPTION="Perl Net::Pcap - Perl binding to the LBL pcap"
SRC_URI="mirror://cpan/authors/id/T/TI/TIMPOTTER/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Net/${P}.readme"
IUSE=""
-DEPEND="net-libs/libpcap"
+DEPEND="net-libs/libpcap
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="Artistic"
-KEYWORDS="x86 amd64 ppc" \ No newline at end of file
+KEYWORDS="x86 amd64 ppc"
+
diff --git a/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild b/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild
index c3231cf2c59c..26193e9440ec 100644
--- a/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild
+++ b/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild,v 1.6 2006/07/04 13:39:40 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.05.ebuild,v 1.7 2006/08/05 19:28:38 mcummings Exp $
inherit perl-module
@@ -8,8 +8,10 @@ DESCRIPTION="Perl Net::Pcap - Perl binding to the LBL pcap"
SRC_URI="mirror://cpan/authors/id/K/KC/KCARNUT/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Net/${P}.readme"
IUSE=""
-DEPEND="net-libs/libpcap"
+DEPEND="net-libs/libpcap
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="Artistic"
-KEYWORDS="amd64 ppc sparc x86" \ No newline at end of file
+KEYWORDS="amd64 ppc sparc x86"
+
diff --git a/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild b/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild
index f8906edac864..993b79df7792 100644
--- a/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild
+++ b/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild,v 1.4 2006/07/04 13:39:40 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.10.ebuild,v 1.5 2006/08/05 19:28:38 mcummings Exp $
inherit perl-module
@@ -8,8 +8,10 @@ DESCRIPTION="Perl Net::Pcap - Perl binding to the LBL pcap"
SRC_URI="mirror://cpan/authors/id/S/SA/SAPER/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Net/${P}.readme"
IUSE=""
-DEPEND="net-libs/libpcap"
+DEPEND="net-libs/libpcap
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="Artistic"
-KEYWORDS="~amd64 ~ppc sparc ~x86" \ No newline at end of file
+KEYWORDS="~amd64 ~ppc sparc ~x86"
+
diff --git a/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild b/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild
index 0e66eaa9b936..66631ac9e263 100644
--- a/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild
+++ b/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild,v 1.5 2006/07/04 13:39:40 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.11.ebuild,v 1.6 2006/08/05 19:28:38 mcummings Exp $
inherit perl-module
@@ -8,8 +8,10 @@ DESCRIPTION="Perl Net::Pcap - Perl binding to the LBL pcap"
SRC_URI="mirror://cpan/authors/id/S/SA/SAPER/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Net/${P}.readme"
IUSE=""
-DEPEND="net-libs/libpcap"
+DEPEND="net-libs/libpcap
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="Artistic"
-KEYWORDS="~amd64 ~ia64 ~ppc sparc ~x86" \ No newline at end of file
+KEYWORDS="~amd64 ~ia64 ~ppc sparc ~x86"
+
diff --git a/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild b/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild
index 58d9d9e2e17f..5b5321d37e83 100644
--- a/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild
+++ b/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild,v 1.4 2006/07/10 17:07:11 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Pcap/Net-Pcap-0.12.ebuild,v 1.5 2006/08/05 19:28:38 mcummings Exp $
inherit perl-module
@@ -8,8 +8,10 @@ DESCRIPTION="Perl Net::Pcap - Perl binding to the LBL pcap"
SRC_URI="mirror://cpan/authors/id/S/SA/SAPER/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/Net/${P}.readme"
IUSE=""
-DEPEND="net-libs/libpcap"
+DEPEND="net-libs/libpcap
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="Artistic"
-KEYWORDS="~amd64 ia64 ~ppc sparc ~x86" \ No newline at end of file
+KEYWORDS="~amd64 ia64 ~ppc sparc ~x86"
+