summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Nichols <nichoj@gentoo.org>2007-01-22 02:07:27 +0000
committerJoshua Nichols <nichoj@gentoo.org>2007-01-22 02:07:27 +0000
commit5a7468fe91eb604d548595f134f2e2e5194a17e2 (patch)
treef2e80b22181bd598e61ebba09f2a9c82a8ca565c /xfce-base/orage/orage-4.4.0.ebuild
parentVersion bump. (diff)
downloadgentoo-2-5a7468fe91eb604d548595f134f2e2e5194a17e2.tar.gz
gentoo-2-5a7468fe91eb604d548595f134f2e2e5194a17e2.tar.bz2
gentoo-2-5a7468fe91eb604d548595f134f2e2e5194a17e2.zip
Version bump.
(Portage version: 2.1.2-r2)
Diffstat (limited to 'xfce-base/orage/orage-4.4.0.ebuild')
-rw-r--r--xfce-base/orage/orage-4.4.0.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/xfce-base/orage/orage-4.4.0.ebuild b/xfce-base/orage/orage-4.4.0.ebuild
new file mode 100644
index 000000000000..cd3d877b3b87
--- /dev/null
+++ b/xfce-base/orage/orage-4.4.0.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/orage/orage-4.4.0.ebuild,v 1.1 2007/01/22 02:07:27 nichoj Exp $
+
+inherit xfce44
+
+xfce44
+
+DESCRIPTION="Calendar for Xfce4"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug berkdb"
+
+RDEPEND="|| ( x11-libs/libX11
+ virtual/x11 )
+ >=dev-libs/glib-2.2
+ berkdb? ( sys-libs/db )
+ >=x11-libs/gtk+-2.2
+ >=xfce-base/libxfce4mcs-${PV}
+ >=xfce-base/libxfce4util-${PV}
+ >=xfce-base/libxfcegui4-${PV}
+ >=xfce-base/xfce4-panel-${PV}
+ dev-libs/atk
+ media-libs/libpng
+ sys-libs/zlib
+ x11-libs/cairo
+ x11-libs/pango
+ !xfce-extra/xfcalendar"
+DEPEND="${RDEPEND}
+ >=xfce-base/xfce-mcs-manager-${PV}"
+
+if use berkdb; then
+ XFCE_CONFIG="${XFCE_CONFIG} --with-bdb4"
+fi
+
+xfce44_core_package