summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2009-04-28 14:41:17 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2009-04-28 14:41:17 +0000
commit9eb89c27d338a1409404346cbc3136f94f1eca38 (patch)
tree8fb0141ab39ab28562dfc9235eafeea13f44874e /x11-plugins/wmdl/files
parentsh stable (diff)
downloadgentoo-2-9eb89c27d338a1409404346cbc3136f94f1eca38.tar.gz
gentoo-2-9eb89c27d338a1409404346cbc3136f94f1eca38.tar.bz2
gentoo-2-9eb89c27d338a1409404346cbc3136f94f1eca38.zip
Reworked patch so that CC is no longer hardcoded, bug #215651.
(Portage version: 2.1.6.7/cvs/Linux i686)
Diffstat (limited to 'x11-plugins/wmdl/files')
-rw-r--r--x11-plugins/wmdl/files/makefile.diff14
1 files changed, 7 insertions, 7 deletions
diff --git a/x11-plugins/wmdl/files/makefile.diff b/x11-plugins/wmdl/files/makefile.diff
index 8081263b1f0d..90491b7a93e9 100644
--- a/x11-plugins/wmdl/files/makefile.diff
+++ b/x11-plugins/wmdl/files/makefile.diff
@@ -1,7 +1,7 @@
diff -urN wmdl-1.4.1/Makefile wmdl-1.4.1-modified/Makefile
---- wmdl-1.4.1/Makefile 1999-11-14 12:56:47.000000000 -0600
-+++ wmdl-1.4.1-modified/Makefile 2002-10-04 10:11:42.000000000 -0500
-@@ -1,12 +1,7 @@
+--- Makefile 2009-04-28 16:34:24.000000000 +0200
++++ Makefile.new 2009-04-28 16:33:55.000000000 +0200
+@@ -1,23 +1,14 @@
-INCLUDES = -I/usr/include \
- -I/usr/local/include \
@@ -17,19 +17,19 @@ diff -urN wmdl-1.4.1/Makefile wmdl-1.4.1-modified/Makefile
PIXMAPINC = -I./images
-@@ -14,10 +9,8 @@
+ LIBS = -lm -lX11 -lXpm -lXext
- CC=gcc
+-CC=gcc
-#CC=cc
-
+-
-#CFLAGS= -g --verbose
-CFLAGS= -g
+FLAGS=${CFLAGS}
TARGET=wmdl
SOURCE=wmdl.c
-@@ -25,10 +18,10 @@
+@@ -25,10 +16,10 @@
all: ${TARGET}
${TARGET}: ${SOURCE}