summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2005-01-17 21:24:40 +0000
committerDon Seiler <rizzo@gentoo.org>2005-01-17 21:24:40 +0000
commitbe7b4e9a22acb013d280ea0ec4f3e7fdb4b14224 (patch)
tree4546c1d27a402ae77b74fe21a8e6d2d9dea0a157 /x11-plugins/gaim-otr
parentadded missing junit dependency. (diff)
downloadgentoo-2-be7b4e9a22acb013d280ea0ec4f3e7fdb4b14224.tar.gz
gentoo-2-be7b4e9a22acb013d280ea0ec4f3e7fdb4b14224.tar.bz2
gentoo-2-be7b4e9a22acb013d280ea0ec4f3e7fdb4b14224.zip
Version bump, closes bug #78411
(Portage version: 2.0.51-r13)
Diffstat (limited to 'x11-plugins/gaim-otr')
-rw-r--r--x11-plugins/gaim-otr/ChangeLog7
-rw-r--r--x11-plugins/gaim-otr/Manifest4
-rw-r--r--x11-plugins/gaim-otr/files/digest-gaim-otr-1.0.21
-rw-r--r--x11-plugins/gaim-otr/gaim-otr-1.0.2.ebuild30
4 files changed, 40 insertions, 2 deletions
diff --git a/x11-plugins/gaim-otr/ChangeLog b/x11-plugins/gaim-otr/ChangeLog
index f282201ba1ed..7d76dfb3c5d4 100644
--- a/x11-plugins/gaim-otr/ChangeLog
+++ b/x11-plugins/gaim-otr/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-plugins/gaim-otr
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-otr/ChangeLog,v 1.2 2005/01/04 18:08:19 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-otr/ChangeLog,v 1.3 2005/01/17 21:24:40 rizzo Exp $
+
+*gaim-otr-1.0.2 (17 Jan 2005)
+
+ 17 Jan 2005; Don Seiler <rizzo@gentoo.org> +gaim-otr-1.0.2.ebuild:
+ Version bump, closes bug #78411
04 Jan 2005; Simon Stelling <blubb@gentoo.org> gaim-otr-1.0.1.ebuild:
added ~amd64
diff --git a/x11-plugins/gaim-otr/Manifest b/x11-plugins/gaim-otr/Manifest
index e7ddc446b8ac..5482c12798ba 100644
--- a/x11-plugins/gaim-otr/Manifest
+++ b/x11-plugins/gaim-otr/Manifest
@@ -1,4 +1,6 @@
-MD5 f6feba3eb286ef7bbd1865634564f1d8 ChangeLog 454
MD5 e4cb8399da4f9d247a13b5bc3b03a7c7 gaim-otr-1.0.1.ebuild 799
MD5 772dce3497d3125e130d268b63273b24 metadata.xml 226
+MD5 f6feba3eb286ef7bbd1865634564f1d8 ChangeLog 454
+MD5 e4cb8399da4f9d247a13b5bc3b03a7c7 gaim-otr-1.0.2.ebuild 799
MD5 38c912f054ef1733b1c843f400063c08 files/digest-gaim-otr-1.0.1 65
+MD5 587b9bbdee97b77975a9217a9be6d2b7 files/digest-gaim-otr-1.0.2 65
diff --git a/x11-plugins/gaim-otr/files/digest-gaim-otr-1.0.2 b/x11-plugins/gaim-otr/files/digest-gaim-otr-1.0.2
new file mode 100644
index 000000000000..1772d275c270
--- /dev/null
+++ b/x11-plugins/gaim-otr/files/digest-gaim-otr-1.0.2
@@ -0,0 +1 @@
+MD5 f82eb7d8b1a373c4631602a3202ed870 gaim-otr-1.0.2.tar.gz 77199
diff --git a/x11-plugins/gaim-otr/gaim-otr-1.0.2.ebuild b/x11-plugins/gaim-otr/gaim-otr-1.0.2.ebuild
new file mode 100644
index 000000000000..bc44e5ee3bff
--- /dev/null
+++ b/x11-plugins/gaim-otr/gaim-otr-1.0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-otr/gaim-otr-1.0.2.ebuild,v 1.1 2005/01/17 21:24:40 rizzo Exp $
+
+inherit flag-o-matic eutils debug
+
+DESCRIPTION="(OTR) Messaging allows you to have private conversations over instant messaging"
+HOMEPAGE="http://www.cypherpunks.ca/otr/"
+SRC_URI="http://www.cypherpunks.ca/otr/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=net-im/gaim-1.0.1
+ dev-libs/libgpg-error
+ dev-libs/libgcrypt"
+
+src_compile() {
+ strip-flags
+ replace-flags -O? -O2
+
+ emake || MAKEOPTS="${MAKEOPTS} -j1" emake || die "Make failed"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "Install failed"
+ dodoc COPYING ChangeLog README
+}