summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-14 23:26:02 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-14 23:26:02 +0000
commitd4d6ee5d9e0e2a9df6221fb4c97c8163cae677d0 (patch)
tree0f9d2649d000156c84526fa71628266ea403d8c1 /x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
parentsync IUSE (+pcmcia -${IUSE}) (diff)
downloadgentoo-2-d4d6ee5d9e0e2a9df6221fb4c97c8163cae677d0.tar.gz
gentoo-2-d4d6ee5d9e0e2a9df6221fb4c97c8163cae677d0.tar.bz2
gentoo-2-d4d6ee5d9e0e2a9df6221fb4c97c8163cae677d0.zip
QA: Removed unneeded inherit eutils
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild')
-rw-r--r--x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild20
1 files changed, 9 insertions, 11 deletions
diff --git a/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild b/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
index 3b086fe6505b..81bc829de079 100644
--- a/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
+++ b/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild,v 1.2 2005/07/10 20:47:45 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-encryption/gaim-encryption-2.35.ebuild,v 1.3 2005/07/14 23:21:54 swegener Exp $
-inherit flag-o-matic eutils debug
+inherit flag-o-matic debug
DESCRIPTION="GAIM Encryption PlugIn"
HOMEPAGE="http://gaim-encryption.sourceforge.net/"
@@ -20,18 +20,16 @@ src_compile() {
strip-flags
replace-flags -O? -O2
- local myconf
- myconf="${myconf} --with-nspr-includes=/usr/include/nspr"
- myconf="${myconf} --with-nss-includes=/usr/include/nss"
- myconf="${myconf} --with-nspr-libs=/usr/lib/nspr"
- myconf="${myconf} --with-nss-libs=/usr/lib/nss"
-
- econf ${myconf} || die "Configuration failed"
-
+ econf \
+ --with-nspr-includes=/usr/include/nspr \
+ --with-nss-includes=/usr/include/nss \
+ --with-nspr-libs=/usr/lib/nspr \
+ --with-nss-libs=/usr/lib/nss\
+ || die "Configuration failed"
emake -j1 || die "Make failed"
}
src_install() {
- make install DESTDIR=${D} || die "Install failed"
+ make install DESTDIR="${D}" || die "Install failed"
dodoc CHANGELOG INSTALL NOTES README TODO VERSION WISHLIST
}